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Introduction

Sonnet Lite™= 3D Planar High-Frequency Electromagnetic SoftwareZ, Sonnet Suits™°| O{2{ m{7|X| &=
mWrtao 2 XN3E 1 = FreewareO|Cl MoM 7|H & O|-9-o}'— Sonnete= 2 HWHAE X A0 &gt
St =2 miX| etH|LE, BEYE IH, HHY HEZ 52 #X0AM 0[8E|1 RACE Sonnet Lite™= Sonnet
=1 0| X| (http://www.sonnetsoftware.com)E Sl ZIEHsHAH MAX|g 4= JASO, License S=ES SHH Z|Cj
32 MB7}X| SijA0| JHsstot.

1. Sonnet

W 2X| 2H Sl License 55

=1 0| X[ (http://www.sonnetsoftware.com)& &3l Sonnet Lite™E MX|& £ QCL =ZZ21:WE MK
Of Next H{EDH A28 F27]0 82 goz MX| DHe 0f9 ZHohsict

= Ty
GONNET High Frequency Electromagnetic Software Search 19} Ej Sonnat 14.53 - Installshield w&ar_ [&J
Home | About Sonnet + | Products + | Support « | Resources « | Contactus | B%E _ S

rod

— = Welcome to the InstallShield Wizard for
HIICE BURES Free Download

oy S0 t 14.53
ST /SBNNETS it

Free Download
ARhcations The latest version of Sonnet Lite is 14.53.

FAQ
New Features

You may download Sonnet Lite now or arder a CD for a nominal charge. The InstallShield(R) Wizard will install Sonnet 14,53 on your
Whieigii;ejtures Before downloading Sonnet Lite, please read the License Aqresment, | computer, To continue, dick Mext,

Sonnet Lite cannot be used for publishing competitive comparisons; doing so will violate the
License Agreement.

Dema Videos Follow these steps to install Sonnet Lite;

Training Courses

Upgrade Paths 1. Download and Install Sonnet Lite:
ystem

Requirements

Support

WARNING: This program is protected by copyright law and
2. Download Abobe Acrobat® Reader® if you don't already have it. i i 3

You need Adobe Acrobat Reader 7.0.8 or above to read the manuals and tutuna\s Vuu will |nternat|0na| treatles'
need the manuals to get the most out of Sonnet Lite. If you already have Adobe Acrobat
Reader installed on your machine, you may skip this step. To duwn\aad Adube A(mbat
Reader, click on the following icon:;

TVt
Sonnet Lite can be run by selecting Start->Programs->Sonnet 14.53->Sonnet. For Windows i
8 users launch the Sonnet tile on you Metro desktop. We highly recommend that you go
through the tutorials, which can be found by selecting Getting Started from the Help menu, A

little effort spent in the turorials will save you time and make you productive with Sonnet Lite
in the quickest way possible.

Wiy SARGE LB by eleeting Seuit s IaIY SUTRE 1.5 SRR v Willos 8

et Lite wiihout the requirement to register the software, and solve problems that

require up to 1 MB of RAM to analyze. However, f you register your copy of Sonnet Lite, we'll =
send you a license that will enable you to solve problems requiring up to 32 MB of RAM to <
solve. It only takes a few minutes to register your software. |

P Next= | | Cancel

Having Trouble?

[33 1] Sonnet setup
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Sonnet A& = [Admin]p [Register Sonnet Lite]& E3l LicenseE AHET 4= QUCH [T 2]t Z0| Zt
Tt YEE oIH U O|HYE LicenseE WS 4 UM, W License TUL [Admin] b
[License]O| Al BHE LicenseE X|™8l|OF 32 MB7}X|Q| HZE|E AT £ QULCH

onnet Lite Regisiratior

First Name™® Last Name* : ’ =
This window allows you to set up your licensing to enable your software.

Company | ‘

Dept./Div. [ ‘ License Server Type

Address1* | ‘ '@ Local [use license file) —
- Sonnet Lite user Advanced... |

Address2 | ‘ - Sonnet Lite Plus user

City™ StatefProv.”
4 l:l ! | License File:  [C:HUsersHuscriiDownloadst lic ||
g'ﬂP&':“‘a' |:| Country* <none> - [Enter the license file sent to you by email)
Click OK to copy email license file.

Remote (use remole license server]
Email™ | ‘

Where will you use this software?* [CIwork  [|Home [ School

*Required Information ort Number l:l
Comments... |

All information supplied here is for Sonnet use only. This information will be kept
confidential and will not be made available to other companies. Ifyyou are not sure what to select, press Help

Browse... |

[l Install license for all users [requires administration permissions)

Nesanept ] [Lsmas | e (pancing [ ok | [ cancet | | FactoryDefauls | | Help

e

[A2! 2] License Register

Sonnet LiteE Alslst™ [O2 3]0f ZH0| Task BarZ} LIERLCEH Task Bar0jl= ZZME HZE, Al 0|M
A0 2t 7|25 0| 20 A2, Sonnet ALEXZE A H2E = UA=FE Oiw

Projer,t View Admin Help

MWW@%@

Edit Analyze View View View Manuals
Project Project Response Current Far Field

[A2! 3] Task Bar

[Edit Project]> [New Geometry]2 S3] [1 419 20| W28 ZRMES M £ Yt 7|£ﬂ9§

Toolbox, Readout =7t &7 MMHEH, ZEXE A HAZ £+ JTE Quick Start Guide: H&

C}. SonnetQ| 7}&F 2 ZAE2 Quick Start GuideO|Ct. Quick Start Guide= AA|0| A=3}IX| Y ==
e 224 A4 = JAESE XN35t= GuideZ O|E &l 7t& 7|2Hel HdAHE TdY = UA°eH,
Guide L§o| [Draw manually in Sonnet]E Edff [12 4]0 =1t Z0| CHAYEE & MAE Ty
4 ot



length: 200.0 mils

@ Edit - Wiew Tools fy Circuit  Analysis  Project Window  Help
{{ael= QR D bl EL 2o
hal = Toolbox = m Quick Start Guide ? &
TOP,
Banamed | oK *‘“‘.q This guide will hElp]fDl:l i
1 ! i m through the steps of building
Timaren T your circuit.
GND o : Select method of circuit creation
Sl N
@ Draw manually in Sennet
@ , @ 0 Import circuit layout
a0 e,
[7] Don't show me Quick Start Guide
Readout Z | [ Nexi> | [ Close | | Help |
Origin: 0.0, 0.0
¥y, 2000, 00

<]

it

Click or drag to select objects, drag to move them

2. dA oI

| [ 2000, 0.0 mils
e

NG
[[ 10x |[Pointer |

[213 4] New Project

r Y
W7 Quick Start Guide |20 Imes

Click steps to complete the action.

v Create new project

Specify units®

Specify dielsctric layers
Specify cell and box size
Specify metal types
Add polygons

Add ports

Add reference planes®
Specify frequencies
Analyze project

View response

ad frnd o foad [ond frad e fad el e [l [l

* optional

l =Switch guide type
D Don't show me Quick Start Guide

.=J [ Close | | Help | !

Sonnet Lite™Z O|8%t 24 GHz / 5.8 GHz OIO|ARAER I{X| QtE|LE M7 @S MHSICE THK| QF
HLtol #UM=Z= FRALL BISE 70| E2| AR O7[Me Zeelse g s = A=s R/
M 7|22 FO|E AHESIRICE
m7E BE

S%} FOb% : 24 GHz / 5.8 GHz

7HH 71 F0

& 1] 7|2 8=
FHEFCE, A FH EH|(Copper) FH| EHEHE
22 1.6 mm 0.035 mm 0.02

2ASRLSH, 7

x|

[28 5] O0|A=2AEE DX QHH|LE 2=
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Microstrip Calculator |

[ Flkusal.
FHE gr =22
W Jjm=gl b o 1P
I I }t mm
R —— - ¥ - = 3
- SESH t
i f e sHot
=qe ¢ - 40
hiHz
W » Analyze » 7o = 52
rim —
o = 50 Qe 'Syntﬁesis - W 4.797
mim
Ceff= 1.881 Agfd= 22.786 mm
k = 0.729 Ag = 91.145 mm

(A% 6] TSz 8 AEL A8 Z2IF (FX: http://www.RFDH.com)

[# 2] 24 GHz X[F AH|L X=(FE0| =& K|
= ?_*Eill-r°l g M=o
- 1l 1
Wlel & W fmm] WA Dol Limml | o e~ 7, [0 | 84 AmEA Z, (0]
494 40.5 2433 1103
g Mz e =z SR
2ol Z,, [mm] Z W, [mm] = W, [mm]
237 2 438
[# 3] 5.8 GHz %F QtHILE X|(FE0| &=2E X|=)

_ _ _ OLE{|L}O| Hetg Mz9|
wxel & W mml | WXl WOl L mml | oz ompia 7, [ | 84 QEEA Z, [0
204 16 2433 1103
g d2o e M=o Epatu el
20| Z,, [mm] F W, [mm] Z W, [mm]
9.7 15 47

At LU K== [# 2], [# 3] 2O 0| ECHZ SonnetE 0|85t ZASH1A} ohot.

@ Sonnet =2 1M MG Task Barl| [Edit Project]»[New Geometry]E MEHSIH [T12 2]9f &
2 Project Editor &0| LtEHLHCE.

@ specify unit
Project EditorQ| ACH 0|0 [Circuit]» [Units]E MEHSI M A

= = =2 O —_
Z Llength = mm, Frequency = GHzZ HH3ict M7 =F TS xfMFsloF & AL [Applying
new units will] 258 Sd #1X| ValueE |{X|stH CHRE YA ™SIAHLE Magdd

243 F
7 UALCE EDH [Remember setting] 282 S M2 ZZHMEES ddY Moz x| 2Y4US §
g

> AL
8 4 9lct



"5 Units-untitied % & % Wi -2 o

Unit Definitions

Length |mm v| Frequency |GH2 v|

Resistance |0hms v| Conductivity |S.-'m v|

Inductance |nH v| Resistivity | ghm-cm v|
Capacitance |pF - Sheet Resistance |ghmsisq -

[Cl Remember settings
Applying new units will:

@ Maintain Physical [example: 10mm length converts to 1 cm]

) Maintain ¥alue [example: 10 mm length converts to 10 cm]

0K Cancel Help
| | |

[3 7] specify unit

® Specify dielectric layers
[Circuit] > [Dielectric]2 H=5H [O8 8]at 22 FO| LIEFHL. O0[A2ZAER IjX| StH|LIe| 42
GND-7 7 H|-Copper =22 Layer’t 71JE|0] YA2B=2 GND 29| &0 7|2 FEO &= FEA
o2 28oiF0{0F Sthf. GND ¢lo| SZt2 23t [Edit]E MEsIY FH & 1.6 mm, /FH
22, 2HEHEE 002, EEO| 0|§2 Paper2 Aot g2 37|59 FHE [OE 811t 20|

| 2 sez d3eich

g

0
rx
>t
HL
n
of¥
A
ot

M Dielectric Layers-2.4GHz.son

Copy
Thickness hat. Ergl Diglectric  Cnd, Res
{mier) Mame Loss Tan  Sém, Ohrr-cm Above...
~
Al Below...
|20.0 | AirBox 10 a0 Cnet00
0 — -}
1.6 | Cnd D0
B
Move
.
Total: 21.6 mm < | >
| -

[ 8] Specify dielectric layers

@ Specify cell and box size
[Circiut] > [Box]E MEHSIY| |FTA| Z|Ee] A7] & cell A7|E HFSCE 24 GHzo| 2HHLIE AAE
M= |REM 71EE (28 912 20| X=140 mm, Y=160 mm=z H7FICH5.8 GHz 27 Alo= 42
50, 6022 HA), Cell Size= IfXE O WO X[ THRIO|0 QHEILIE i mel Cells 2ofOst
Ct. Cell Sizee %242 ZEOLt O ZHA & 42 siM 7ts3 32 MB 2 StEZ 0.1 mm

=13

mu

S

-

— ] (= o o
2 MHSIEE SICt ESH [Covers] 220 A [Top MetallS Free SpaceZ 43I, [Bottom Metal]
2 @ I1EE 8 = Copper2 HFESICHOO|AZAER QtH|LIZL ot AEE 7|EE A St}

_6_



SICHEH [Top Metal]= Copper2 MEsI1, Air Boxk ST ™M Z MHHS|0F stC}).

B Box Settings-24GHz 2500 |2 [
Sizes Covers
X Y Top Metal
Cell Size ||]'1 | ||]'1 | [ Lock !Free Space v|
BoxSize 1400 | [160.0 | [Lock T

Num. Cells 1400 + 1600 ~ [[Lock Copper -

I Set Box Size with Mouse |

| Cell Size Calculator | ELSymmictoy

Current Units: mm | Estimate Memory

[ 0K ] | Apply | | Cancel | | Help |

| -

[A & 9] Specify cell and box size

® Specify Metal Types
[Circuit] » [Metal Types]E ME
Copper XIS ME4sin, =Xo EME (& 13t Z
for New Planar]& CopperZ ’57536}01 oz % 1

Mot [Add PIanar]}[SeIect from library] 0| A{
| 0.035 mm=Z MHESICE EESH [Default metal
X|e] Tj=2E CopperZ X|FotC.

=t JI
N g
o
[
10
=
11k}
mjo
N ox

Io H

r. Metal Types-2.4GHzson S ‘ . ] “. - @I&J

» Default metal for

m Lossless: Planar and Via: Cnd:INF | New Planar
_u sedi Copper. Planar Normal: Cnd:5.8e7 T:0.036 CR:0

Lussless

| Add Planar... |
= [ ada via.. |
Edit...

Copy...

Remove

- | Library...

[ 0K ] | Apply ] | Cancel | | Help |

L __ 5

[A& 10] Specify Metal Types

® Add Polygons
[Tools]» [Add Metalization]0j|A] [Draw Polygon] or [Draw Rectangle]S MEiSI0] AA DfX|E 12|
7{L} [Rectangle]g 3 Width, LengthE QI2dsjA mjX|S 2 2Ict [22 11]ut Z0| 22|H, OHH|L}
= ZHEF 7|T U0 AXSH=F oot
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it
S
tla
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[13 11] oo|A=AEE K| StHILE ZT X|=(JIZFE 24 GHz, 58 GHz)
@ Add Port, Add reference planes
[Tools]»[Add Port]& MEiSI G M=ol 7ZHEXE[0 &8 ZEE HOHEL L[Sz
De-Embedding % {0| oot 22 %M EotE ZEES MESL, [Modify]»[Port Properties]S M
EiSLO] De-Embedding &S olfj =Lt
@ Specify frequencies
[Analysis]» [Setup]2 &3l oidd ®H HF U HMF YT E A LSHCE [Analysis Control] 25 0fAf
Adaptive Sweep2 MENSICt 24 GHz MAAH Al FIObs sfA HQIZE 1 GHz~3 GHzZ MM3st1, 5.8
GHzO| AL 5 GHz~6 GHzZ HMHESI0] ZESH HQAE AnalysisttCl. ME8 2xE HI| giMe
[Options] & 0j|A| Compute Current DensityE |2 s}|Of SL}.

B Analysis Setup-2 AGHz.s0n

Options

Compute Current Density ’ Speed{Memory...

l

[

Advanced...

|

Analysis Control

Adaptive Sweep [ABS]

Start
[GHz)

|1 .0 |

[1& 12] Specify frequencies

©® Analyze Project
OpX|8tS 2 [Analysis] » [Estimated memory]& MEiSI] K22 82
2|7} LIEtY ZQ BoxQ| cell sizeE S2{7t0 HZE|E Z0{0f BiC}.

=2 oOT —

_8_

2t0I5H0] 32 MB 0|42 H=2
Project M%Z = Analyzed}H



|| File Edit Miew Run Project Help
3oy En e

Memory: 22 MB Project: 5.8GHz.son
Subs: 1678 Frequencies: 4 Discrete [201 Adaptive] Time/Freq: 17 sec.

CM Cells: NfA
Threads: 114 100% : Analysis Finished

Status Only <<
Analysis completed Sat Aug 23 23:45:31 2014

Yiew: ¥ S-Parameters ¥ Details r P

Response Data Run 1: Sat Aug 23 23:44:18 2014. SL274811.89129. =
Em version 14.53-Lite (32-bit Windows) on USER-PC local.

Project: F:\SONNET Project\sonnet\5.8GHz.son.

ErrorsfWarnings Frequemcy: 5 GHZ
Frequency completed Sat Aug 23 23:44:39 2014.
De-embedded 5-Parameters. 50.0 Ohm Port Terminations.
Magnitude/Angle. Touchstone Format.

Timing Info 5.00000000 0.884524 B8.525

1< P1 F=5.0 Eeff=(1.51450849 —-0.0560238) Z0=(52.0985689 -0.83559

Freguency: & GHZ

Batch List Frequency completed Sat Aug 23 23:44:56 2014.
De—embedded 5-Parameters. 50.0 Ohm Port Terminations.
Magnitude/Angle. Touchstone Format.

] | ¥

—— e

[2& 13] Analyze Project

M
a
g
n
i
t
u
d
e
(dB)
-20 ot
1 12 14 16 18 2 22 24 26 28 3
Sonnet Software Inc. Frequency (GHZ)

(@) gHAb

e

Cl (b) A0|AXE

[23 14] 24 GHz OO =ZAEF IiX| QHH[LE Al=2|0]d 21t

24 GHz& M3 GHE|LEE (12 14)3H 20| AlZ22014 Za7} LIERKLCE BHAbAS 24 GHZOIA o
119.32 dBZ LEROD] ST o0l 99% 0|4 Ho| otE[LtE ZIE0] WAEACD & 4+ ¥

|
A, AOAKNEE STUFL24 GH)OM Aol S¥0| 28 Us ERYES
MCtD & 4 QAL Sonnet Lite™2 3D YAIEES X[ ASHXA| AT [ 1512t 20| MREZE 2

s 4 9l



JXY Magnitude
Amps/Meter

3.40
3.02 .

2.64

2.27

1.89

1.51

1.13

0.76

ik

ULk 20| AKLE
HCPD 2 4 9

GHz QtH|Lt= 9F7Fol X7 &

01
g
a
9
ri’ -10
t
u
d =15
e
|mi- 5 725 BH |
2105 {dEi
(dB) 20 ==
m2: 5.725GHz
Mag=0063435 Phase=-131456
a5l
5 2.2 5.4 56
Frequency (GHz)

(a) "HrALE=A (b)y AO|AXIE

[12 16] 58 GHz OIO|2AE 2| TjX| OtE|L} A|S20|M ZD}

3. Sonnet?} HFSS

HFSS(High Frequency Structure Simulator)= O(O|3 ZI} C|HIO|A AAH O U0 LA EZO0| 11 Ues
Fhte o 3XA EM S|4 ToolO|Ct. O|= QtHILE, DEXH|2(IC), ZEE J|E((PCB) & LS &
Of0| HZo| Jh55tn, &L +F0| X4 GOIE ClHO|A A, ofd FIHE Yeists HRORE i
E &9 =2 ™MIE9| 8|AM0| 7kt SimulatorO|Ct. FreewareQl Sonnet Lite™0f H|dl| HFSS= S &
2 H3E A0, MoM 7|8E A%tz Sonnetet EE| HFSSE MeshE L0 s{4st= 7|H

_10_



(Adaptive Mesh)2 ARESICt O|ME 7tASRH dA, oid 7|87X| COHE & Z2MS 4N HEs
24 GHz / 5.8 GHz O}O|22AER TjX| OE|LIE O|8| H|mS}DX} &tC.

|
o

! 1712 HFSSE 0|85t dAet 24 GHz O0|ZA=2AEE TiXA| AHLIOIH [# 2]9 X|+= ACHE
ASHRACE &A ZAat= (23 18]aF Z Tt O|= Sonneto| A0 ZtQt O H|ZSHA LtEFRLCE
ArEHE 239 GHzO|M ©f -22dBE LIEIG D, AD|AXE Eot STFM==(2.39 GHz)0M 10| 2H
Ct. MY EOSZ FreewareQl SonnetQt § & software@l HFSSE= TWHHE 7|=2 M7 Of Of

% Hlsgt 27t LIEFTC

T nx

ot
sl
-
m
4

45 90 (mm)

ot 27et 00|32 AE] K| QHE|LE

oo ]

[A% 17] HFSSE 0|

[ | x [ v | XY Plot 1 1epl8 A
23900 22,0547 e [Name | Frea | Ang | mMag | RX Thart 1 1epl8 &
=2 - J | _m1 |2.3900/-27.9915/0.0789]1.1464 - 0.0855i
TT0 THT 1
et Swee

— dB(S(1.1
Setupt : Sweey

-2.50 -
-5.00
-7.50

S10.00

|23 ]
12,50

-15.00
-17.50

-20.00

-22.50
2.00

1 0 260
Freq [GHz]
(a) BtAtEH (b) AD|AKIE

[A7 18] HFSSE 0|83t d7|gt 24 GHz OIO|A=2AEG IHX| StE|L} A|Z2{0]d Zxt

5.8 GHz OO|ZAZAET IiX| QtH|Lt ESE OXMZEXZ [B 3]9] X

>
of |

2 ZASIC 24 Zat=s
Cf.

(18 19)3+ Z20f Sonneto] A|E20|M ZItets ofzho| Kto|7} WABLSICE. Sonnete| A|E# 0|4 Z
: o] SISO Ol2jet 2

=
b= 5.7 GHz ZZI0|X|Dt HFSSO| AL Hets| 58 GHzO|Ch M7 =HE
Aot 2dot=t, ol Z2IO™o| oMo ofsi Yt @Xtetn & 5 ULk YA BEESE AMEEe

HFSSO|| HIS| =2 Fo0AMs ofZtel XL 4ddts Aoz FYEL

_’l’l_



XY Plot 1 ep2.2 Wm15 &, [Name [ Freq | Ang | Mag | RX hith Chart 1 ep2.2 Wmi15 &,
| m1 [5.8000)-34.1326 Gurve bio |_m1 [5.8000(10.51370.0197]1.0394 + 0.0075i| 90 80 Corve o
— dB(S(1.1)) 110 | 70
B Setup? : Sweep Setup1 : Sweep
-5.00
-10.00]
] 160 /.20 5.00420
:_»‘«-15.00 — 170 10
& £
2 1 180 0.00 0
-20.00 1
-170 -10
25.007 160 -5.00/.20
30.00
-35.00} ; ; \ \
5.00 5.20 5.40 5.60 5.80 6.00 110 70
Freq [GHZ] -100 -90 -80
(@) BrAREH (b) AO|AKE

[ 19] HFSSE 0|83t @At 58 GHz OO|AZAER THA| QHH|LE A[Z2|0]4d Z1f

4. MF| QL R

H FH|=

T2| HolZ, et Hojx, & A4 EX| 7, A, &, SMA FHUH, QIF, H, FM H
B EH|E FO0f AMOIE

e FZ|HO|= : http://www.devicemart.co.kr/ - [NGA]TZ|HO|= 30 mm X30 m

e SMA FHH4H : http://www.eleparts.co.kr/ - SMA(F)ST_PCB

o BEM 2 : http://www.eleparts.co.kr/ - [EFM] ipTIME A2000UA (RM2H7IE/USB/867Mbps)

[A® 20] QtHLt MZ =HI=

A4 BX| 7ES He2 F1 FS 0|8310] 2F FHAIA StLto Jo|Ts TEL SO Jo|EHS
@M EAE Fol REAM T A7|of A MH24, ot Z B M FIHOIZE 22 = F2H0/E
¢ BFES [OE 21(b)et 20| HHottt. Che22 F2HO0IZE [# 2], [# 3]9 X[+=2 IX|E HH
St [ 21(a)iet 20| FEHO|ZE FASIA| 2 HO| IjX|E FASICE



(A3 21] M=l CELt

SMA AYHE [AE 21(c), ()]t Z0] 5FM ZFgA2[of 7] 7|Ee| HHp of2fHo| HH™-S 5tof
FASICE o + ThHAreF GND EHARZE EHEf(short)E[X| =5 Fo|8Hof ohCt.

B HZ=HE QL 57 Aql
(O3 22]et Z0| BO|E |FTUME Z= 24 GHz OO|AE2AER IfX| QtHILt= A|E20|M ZIftet &
Atoh A7 LIEHRICEH HhAMEA S EH STE24 H)O0|A 2f -15.8 dBE LIEIGCD, ADAXEE &
of dgo| & O|FOi[Ct= Az & = AUCH O|NEH X=EsH Fo|o] FHEgs Hs| & + gl =4
EHHE 5 & = gl HE0AM, s Z0tE AmE Uf M2E CHHLIe| 452 T2 FOoLtct
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